THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-6611

Assignermozilla
Reserved2024-07-09
Published2024-07-09
Updated2024-07-10

Description

A nested iframe, triggering a cross-site navigation, could send SameSite=Strict or Lax cookies. This vulnerability affects Firefox < 128.

Problem types

Incorrect handling of SameSite cookies

Product status

Any version before 128
affected

Credits

Pedro Bernardo

References

https://bugzilla.mozilla.org/show_bug.cgi?id=1844827

https://www.mozilla.org/security/advisories/mfsa2024-29/

cve.org CVE-2024-6611

nvd.nist.gov CVE-2024-6611

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-6611