THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-6608

Assignermozilla
Reserved2024-07-09
Published2024-07-09
Updated2024-07-16

Description

It was possible to move the cursor using pointerlock from an iframe. This allowed moving the cursor outside of the viewport and the Firefox window. This vulnerability affects Firefox < 128 and Thunderbird < 128.

Problem types

Cursor could be moved out of the viewport using pointerlock.

Product status

Any version before 128
affected

Any version before 128
affected

Credits

Irvan Kurniawan

References

https://bugzilla.mozilla.org/show_bug.cgi?id=1743329

https://www.mozilla.org/security/advisories/mfsa2024-29/

https://www.mozilla.org/security/advisories/mfsa2024-32/

cve.org CVE-2024-6608

nvd.nist.gov CVE-2024-6608

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-6608
© Copyright 2024 THREATINT. Made in Cyprus with +