THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-6506

Information exposure vulnerability in the MRW plug-in

AssignerINCIBE
Reserved2024-07-04
Published2024-07-04
Updated2024-07-08

Description

Information exposure vulnerability in the MRW plugin, in its 5.4.3 version, affecting the "mrw_log" functionality. This vulnerability could allow a remote attacker to obtain other customers' order information and access sensitive information such as name and phone number. This vulnerability also allows an attacker to create or overwrite shipping labels.



HIGH: 8.2CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:L

Problem types

CWE-200 Exposure of Sensitive Information to an Unauthorized Actor

Product status

Default status
unaffected

5.4.3
affected

Credits

Jesús Higueras finder

References

https://www.incibe.es/en/incibe-cert/notices/aviso/information-exposure-vulnerability-mrw-plug

cve.org CVE-2024-6506

nvd.nist.gov CVE-2024-6506

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-6506
© Copyright 2024 THREATINT. Made in Cyprus with +