THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-6210

Duplicator <= 1.5.9 - Full Path Disclosure

AssignerWordfence
Reserved2024-06-20
Published2024-07-11
Updated2024-07-24

Description

The Duplicator plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 1.5.9. This makes it possible for unauthenticated attackers to obtain the full path to instances, which they may be able to use in combination with other vulnerabilities or to simplify reconnaissance work. On its own, this information is of very limited use.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-200 Information Exposure

Product status

Default status
unaffected

*
affected

Timeline

2024-07-10:Disclosed

Credits

Matthew Rollings finder

References

https://www.wordfence.com/threat-intel/vulnerabilities/id/d47d582d-7c90-4f49-aee1-03a8775b850d?source=cve

https://plugins.trac.wordpress.org/browser/duplicator/trunk/installer/dup-installer/main.installer.php#L51

https://plugins.trac.wordpress.org/changeset/3108563/duplicator/trunk/installer/dup-installer/main.installer.php?old=3073248&old_path=duplicator%2Ftrunk%2Finstaller%2Fdup-installer%2Fmain.installer.php

cve.org CVE-2024-6210

nvd.nist.gov CVE-2024-6210

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-6210
© Copyright 2024 THREATINT. Made in Cyprus with +