THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-6167

Just Custom Fields <= 3.3.2 - Missing Authorization via AJAX actions

AssignerWordfence
Reserved2024-06-19
Published2024-07-09
Updated2024-07-09

Description

The Just Custom Fields plugin for WordPress is vulnerable to unauthorized access of functionality due to a missing capability check on several AJAX functions in all versions up to, and including, 3.3.2. This makes it possible for authenticated attackers, with Subscriber-level access and above, to invoke this functionality intended for admin users. This enables subscribers to manage field groups, change visibility of items among other things.



MEDIUM: 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

*
affected

Timeline

2024-07-08:Disclosed

Credits

Francesco Carlucci finder

References

https://www.wordfence.com/threat-intel/vulnerabilities/id/14d71220-be60-498d-92ca-055f1c237060?source=cve

https://wordpress.org/plugins/just-custom-fields

cve.org CVE-2024-6167

nvd.nist.gov CVE-2024-6167

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-6167
© Copyright 2024 THREATINT. Made in Cyprus with +