THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-5913

PAN-OS: Improper Input Validation Vulnerability in PAN-OS

Assignerpalo_alto
Reserved2024-06-12
Published2024-07-10
Updated2024-07-10

Description

An improper input validation vulnerability in Palo Alto Networks PAN-OS software enables an attacker with the ability to tamper with the physical file system to elevate privileges.



MEDIUM: 5.4CVSS:4.0/AV:P/AC:L/AT:P/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/AU:N/R:U/V:D/RE:M/U:Amber

Problem types

CWE-20 Improper Input Validation

Product status

Default status
unaffected

10.1.0 before 10.1.14-h2
affected

10.2.0 before 10.2.10
affected

11.0.0 before 11.0.5
affected

11.1.0 before 11.1.4
affected

11.2.0 before 11.2.1
affected

Default status
unaffected

None
affected

All
unaffected

Default status
unaffected

None
affected

All
unaffected

Timeline

2024-07-10:Initial publication

Credits

Independent Security Researcher Pear1y finder

Joel Land of CISA Vulnerability Response and Coordination finder

Enrique Castillo of Palo Alto Networks finder

References

https://security.paloaltonetworks.com/CVE-2024-5913 vendor-advisory

cve.org CVE-2024-5913

nvd.nist.gov CVE-2024-5913

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-5913
© Copyright 2024 THREATINT. Made in Cyprus with +