THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-5889

Events Manager <= 6.4.8 - Reflected Cross-Site Scripting

AssignerWordfence
Reserved2024-06-11
Published2024-06-29
Updated2024-07-08

Description

The Events Manager – Calendar, Bookings, Tickets, and more! plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘country’ parameter in all versions up to, and including, 6.4.8 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.



MEDIUM: 6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Product status

Default status
unaffected

*
affected

Timeline

2024-06-28:Disclosed

Credits

kauenavarro finder

References

https://www.wordfence.com/threat-intel/vulnerabilities/id/73cbb65e-b4e3-4374-9916-9a3d1be5a014?source=cve

https://plugins.trac.wordpress.org/changeset/3106809/

cve.org CVE-2024-5889

nvd.nist.gov CVE-2024-5889

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-5889
© Copyright 2024 THREATINT. Made in Cyprus with +