THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-5802

URL Shortener by MyThemeShop <= 1.0.17 - Admin+ Stored XSS

AssignerWPScan
Reserved2024-06-10
Published2024-07-09
Updated2024-07-09

Description

The URL Shortener by Myhop WordPress plugin through 1.0.17 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed

Problem types

CWE-79 Cross-Site Scripting (XSS)

Product status

Default status
affected

Any version
affected

Credits

Sandeep Vishwakarma finder

WPScan coordinator

References

https://wpscan.com/vulnerability/cd37f702-9144-4c98-9b08-c63e510cd97f/ exploit vdb-entry technical-description

cve.org CVE-2024-5802

nvd.nist.gov CVE-2024-5802

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-5802