THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-5680

Assignerschneider
Reserved2024-06-06
Published2024-07-11
Updated2024-07-11

Description

CWE-129: Improper Validation of Array Index vulnerability exists that could cause local denial-of-service when a malicious actor with local user access crafts a script/program using an IOCTL call in the Foxboro.sys driver.



HIGH: 7.1CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

Problem types

CWE-129 Improper Validation of Array Index

Product status

Default status
unaffected

Versions 9.8 and prior
affected

References

https://download.schneider-electric.com/files?p_Doc_Ref=SEVD-2024-191-02&p_enDocType=Security+and+Safety+Notice&p_File_Name=SEVD-2024-191-02.pdf

cve.org CVE-2024-5680

nvd.nist.gov CVE-2024-5680

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-5680
© Copyright 2024 THREATINT. Made in Cyprus with +