THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-5521

Cross-Site Scripting stored in Alkacon OpenCMS

Assigner:INCIBE (0cbda920-cd7f-484a-8e76-bf7f4b7f4516)
Reserved:2024-05-30
Published:2024-05-30
Updated:2024-06-06

Description

Two Cross-Site Scripting vulnerabilities have been discovered in Alkacon's OpenCMS affecting version 16, which could allow a user having the roles of gallery editor or VFS resource manager will have the permission to upload images in the .svg format containing JavaScript code. The code will be executed the moment another user accesses the image.



MEDIUM: 6.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

16
affected

Credits

Miguel Segovia Gil finder

References

https://www.incibe.es/en/incibe-cert/notices/aviso/cross-site-scripting-stored-alkacon-opencms

cve.org CVE-2024-5521

nvd.nist.gov CVE-2024-5521

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-5521