THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-4860

Reserved:2024-05-14
Published:2024-05-14
Updated:2024-05-14

Description

The 'WordPress RSS Aggregator' WordPress Plugin, versions < 4.23.9 are affected by a Cross-Site Scripting (XSS) vulnerability due to the lack of sanitization of the  'notice_id'  GET parameter.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Product status

Default status
unaffected

Any version before 4.23.9
affected

References

https://www.tenable.com/security/research/tra-2024-16

cve.org CVE-2024-4860

nvd.nist.gov CVE-2024-4860

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-4860