THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-4606

WordPress Ultimate Store Kit Elementor Addons, Woocommerce Builder, EDD Builder plugin <= 1.6.2 - PHP Object Injection vulnerability

Reserved:2024-05-07
Published:2024-05-09
Updated:2024-06-06

Description

Deserialization of Untrusted Data vulnerability in BdThemes Ultimate Store Kit Elementor Addons.This issue affects Ultimate Store Kit Elementor Addons: from n/a through 1.6.2.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N

Problem types

CWE-502 Deserialization of Untrusted Data

Product status

Default status
unaffected

Any version
affected

Credits

Ray Wilson (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/ultimate-store-kit/wordpress-ultimate-store-kit-elementor-addons-woocommerce-builder-edd-builder-plugin-1-6-2-php-object-injection-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-4606

nvd.nist.gov CVE-2024-4606

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-4606