THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-40598

Assignermitre
Reserved2024-07-06
Published2024-07-06
Updated2024-07-06

Description

An issue was discovered in the CheckUser extension for MediaWiki through 1.42.1. The API can expose suppressed information for log events. (The log_deleted attribute is not applied to entries.)

References

https://phabricator.wikimedia.org/T326867

cve.org CVE-2024-40598

nvd.nist.gov CVE-2024-40598

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-40598
© Copyright 2024 THREATINT. Made in Cyprus with +