THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-39867

Assignersiemens
Reserved2024-07-01
Published2024-07-09
Updated2024-07-15

Description

A vulnerability has been identified in SINEMA Remote Connect Server (All versions < V3.2 SP1). Affected devices do not properly validate the authentication when performing certain actions in the web interface allowing an unauthenticated attacker to access and edit device configuration information of devices for which they have no privileges.



HIGH: 7.6CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H/E:P/RL:O/RC:C
HIGH: 7.2CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N

Problem types

CWE-425: Direct Request ('Forced Browsing')

Product status

Default status
unknown

Any version before V3.2 SP1
affected

References

https://cert-portal.siemens.com/productcert/html/ssa-381581.html

cve.org CVE-2024-39867

nvd.nist.gov CVE-2024-39867

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-39867
© Copyright 2024 THREATINT. Made in Cyprus with +