THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-39614

Assignermitre
Reserved2024-06-26
Published2024-07-10
Updated2024-07-10

Description

An issue was discovered in Django 5.0 before 5.0.7 and 4.2 before 4.2.14. get_supported_language_variant() was subject to a potential denial-of-service attack when used with very long strings containing specific characters.

References

https://docs.djangoproject.com/en/dev/releases/security/

https://groups.google.com/forum/#%21forum/django-announce

https://www.djangoproject.com/weblog/2024/jul/09/security-releases/

cve.org CVE-2024-39614

nvd.nist.gov CVE-2024-39614

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-39614
© Copyright 2024 THREATINT. Made in Cyprus with +