THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-38345

Assignerjpcert
Reserved2024-06-14
Published2024-07-04
Updated2024-07-08

Description

A cross-site request forgery vulnerability exists in Sola Testimonials versions prior to 3.0.0. If this vulnerability is exploited, an attacker allows a user who logs in to the WordPress site where the affected plugin is enabled to access a malicious page. As a result, the user may perform unintended operations on the WordPress site.

Problem types

Cross-site request forgery (CSRF)

Product status

versions prior to 3.0.0
affected

References

https://wordpress.org/plugins/sola-testimonials/

https://jvn.jp/en/jp/JVN34977158/

cve.org CVE-2024-38345

nvd.nist.gov CVE-2024-38345

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-38345