THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-38301

Assignerdell
Reserved2024-06-13
Published2024-07-10
Updated2024-07-10

Description

Dell Alienware Command Center, version 5.7.3.0 and prior, contains an improper access control vulnerability. A low privileged attacker could potentially exploit this vulnerability, leading to denial of service on the local system and information disclosure.



MEDIUM: 6.7CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

Problem types

CWE-1107: Insufficient Isolation of Symbolic Constant Definitions

Product status

Default status
unaffected

Any version before 5.8.2.0
affected

References

https://www.dell.com/support/kbdoc/en-us/000225774/dsa-2024-258 vendor-advisory

cve.org CVE-2024-38301

nvd.nist.gov CVE-2024-38301

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-38301
© Copyright 2024 THREATINT. Made in Cyprus with +