THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-3822

Base64 Encoder/Decoder <= 0.9.2 - Reflected XSS

Reserved:2024-04-15
Published:2024-05-15
Updated:2024-05-15

Description

The Base64 Encoder/Decoder WordPress plugin through 0.9.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

Problem types

CWE-79 Cross-Site Scripting (XSS)

Product status

Default status
affected

Any version
affected

Credits

Francisco Spínola finder

WPScan coordinator

References

https://wpscan.com/vulnerability/ff5411b1-9e04-4e72-a502-e431d774642a/ exploit vdb-entry technical-description

cve.org CVE-2024-3822

nvd.nist.gov CVE-2024-3822

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-3822