THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37923

WordPress Cliengo - Chatbot plugin <= 3.0.1 - Cross Site Request Forgery (CSRF) vulnerability

AssignerPatchstack
Reserved2024-06-10
Published2024-07-09
Updated2024-07-09

Description

Cross-Site Request Forgery (CSRF) vulnerability in Cliengo – Chatbot.This issue affects Cliengo – Chatbot: from n/a through 3.0.1.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Problem types

CWE-352 Cross-Site Request Forgery (CSRF)

Product status

Default status
unaffected

Any version
affected

Timeline

2024-02-29:Report received from the security researcher Majed Refaea (Patchstack Alliance).
2024-02-29:Vendor notified about the vulnerability.
2024-07-06:WordPress plugins review team notified.
2024-07-08:Plugin is closed from the public access on the WordPress.org repository due to vulnerability report.
2024-07-09:Disclosed by Patchstack.

Credits

Majed Refaea (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/cliengo/wordpress-cliengo-chatbot-plugin-3-0-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-37923

nvd.nist.gov CVE-2024-37923

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37923
© Copyright 2024 THREATINT. Made in Cyprus with +