THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37474

WordPress Newspack Ads plugin <= 1.47.1 - Cross Site Scripting (XSS) vulnerability

AssignerPatchstack
Reserved2024-06-09
Published2024-07-04
Updated2024-07-08

Description

Cross Site Scripting (XSS) vulnerability in Automattic Newspack Ads allows Stored XSS.This issue affects Newspack Ads: from n/a through 1.47.1.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Problem types

Cross Site Scripting (XSS)

Product status

Default status
unaffected

Any version
affected

Credits

Rafie Muhammad (Patchstack) finder

References

https://patchstack.com/database/vulnerability/newspack-ads/wordpress-newspack-ads-plugin-1-47-1-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-37474

nvd.nist.gov CVE-2024-37474

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37474
© Copyright 2024 THREATINT. Made in Cyprus with +