THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37455

WordPress Ultimate Addons for elementor plugin <= 1.36.31 - Privilege Escalation vulnerability

AssignerPatchstack
Reserved2024-06-09
Published2024-07-09
Updated2024-07-09

Description

Improper Privilege Management vulnerability in Brainstorm Force Ultimate Addons for Elementor allows Privilege Escalation.This issue affects Ultimate Addons for Elementor: from n/a through 1.36.31.



HIGH: 8.8CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Problem types

CWE-269 Improper Privilege Management

Product status

Default status
unaffected

Any version
affected

Credits

NGÔ THIÊN AN / ancorn_ from VNPT-VCI (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/ultimate-elementor/wordpress-ultimate-addons-for-elementor-plugin-1-36-31-privilege-escalation-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-37455

nvd.nist.gov CVE-2024-37455

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37455
© Copyright 2024 THREATINT. Made in Cyprus with +