THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-37294

Aimeos denial of service vulnerability in SaaS and marketplace setups

Assigner:GitHub_M (a0819718-46f1-4df5-94e2-005712e83aaa)
Reserved:2024-06-05
Published:2024-06-11
Updated:2024-06-11

Description

Aimeos is an Open Source e-commerce framework for online shops. All SaaS and marketplace setups using Aimeos version from 2022/2023/2024 are affected by a potential denial of service attack. Users should upgrade to versions 2022.10.17, 2023.10.17, or 2024.04 of the aimeos/aimeos-core package to receive a patch.



MEDIUM: 5.5CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H

Problem types

CWE-270: Privilege Context Switching Error

Product status

>= 2024.04.1, < 2024.04.7
affected

>= 2023.04.1, < 2023.10.17
affected

>= 2022.04.1, < 2022.10.17
affected

References

https://github.com/aimeos/aimeos-core/security/advisories/GHSA-xjm6-jfmg-qc6p

cve.org CVE-2024-37294

nvd.nist.gov CVE-2024-37294

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37294