THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37266

WordPress Tutor LMS plugin <= 2.7.1 - Path Traversal vulnerability

AssignerPatchstack
Reserved2024-06-04
Published2024-07-09
Updated2024-07-10

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Themeum Tutor LMS allows Path Traversal.This issue affects Tutor LMS: from n/a through 2.7.1.



MEDIUM: 4.9CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Problem types

CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')

Product status

Default status
unaffected

Any version
affected

Credits

filime (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-7-1-path-traversal-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-37266

nvd.nist.gov CVE-2024-37266

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37266