THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37149

GLPI allows remote code execution through the plugin loader

AssignerGitHub_M
Reserved2024-06-03
Published2024-07-10
Updated2024-07-15

Description

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated technician user can upload a malicious PHP script and hijack the plugin loader to execute this malicious script. Upgrade to 10.0.16.



HIGH: 7.2CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Problem types

CWE-73: External Control of File Name or Path

Product status

>= 0.85, < 10.0.16
affected

References

https://github.com/glpi-project/glpi/security/advisories/GHSA-cwvp-j887-m4xh

cve.org CVE-2024-37149

nvd.nist.gov CVE-2024-37149

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37149
© Copyright 2024 THREATINT. Made in Cyprus with +