THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-37148

GLPI allows account takeover via SQL Injection in AJAX scripts

AssignerGitHub_M
Reserved2024-06-03
Published2024-07-10
Updated2024-07-15

Description

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated user can exploit a SQL injection vulnerability in some AJAX scripts to alter another user account data and take control of it. Upgrade to 10.0.16.



HIGH: 8.1CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Problem types

CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Product status

>= 0.84, < 10.0.16
affected

References

https://github.com/glpi-project/glpi/security/advisories/GHSA-p626-hph9-p6fj

cve.org CVE-2024-37148

nvd.nist.gov CVE-2024-37148

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-37148
© Copyright 2024 THREATINT. Made in Cyprus with +