THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-36473

Reserved:2024-05-28
Published:2024-06-10
Updated:2024-06-11

Description

Trend Micro VPN Proxy One Pro, version 5.8.1012 and below is vulnerable to an arbitrary file overwrite or create attack but is limited to local Denial of Service (DoS) and under specific conditions can lead to elevation of privileges.



MEDIUM: 5.3CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:H

Product status

5.8 before 5.8.1012
affected

References

https://helpcenter.trendmicro.com/en-us/article/tmka-07247

https://www.zerodayinitiative.com/advisories/ZDI-24-585/

cve.org CVE-2024-36473

nvd.nist.gov CVE-2024-36473

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-36473