THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-36450

Assignerjpcert
Reserved2024-05-28
Published2024-07-10
Updated2024-07-10

Description

Cross-site scripting vulnerability exists in sysinfo.cgi of Webmin versions prior to 1.910. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the website using the product. As a result, a session ID may be obtained, a webpage may be altered, or a server may be halted.

Problem types

Cross-site scripting (XSS)

Product status

versions prior to 1.910
affected

References

https://webmin.com/

https://jvn.jp/en/jp/JVN81442045/

cve.org CVE-2024-36450

nvd.nist.gov CVE-2024-36450

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-36450
© Copyright 2024 THREATINT. Made in Cyprus with +