THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-36408

SuiteCRM authenticated SQL Injection in Alerts

Reserved:2024-05-27
Published:2024-06-10
Updated:2024-06-10

Description

SuiteCRM is an open-source Customer Relationship Management (CRM) software application. In versions prior to 7.14.4 and 8.6.1, poor input validation allows for SQL Injection in the `Alerts` controller. Versions 7.14.4 and 8.6.1 contain a fix for this issue.



CRITICAL: 9.6CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:H

Problem types

CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Product status

< 7.14.4
affected

>= 8.0.0, < 8.6.1
affected

References

https://github.com/salesagility/SuiteCRM/security/advisories/GHSA-2g8f-gjrr-x5cg

cve.org CVE-2024-36408

nvd.nist.gov CVE-2024-36408

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-36408