THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-3630

HL Twitter <= 2014.1.18 - Admin+ Stored XSS via Widget

Reserved:2024-04-10
Published:2024-05-15
Updated:2024-05-15

Description

The HL Twitter WordPress plugin through 2014.1.18 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Problem types

CWE-79 Cross-Site Scripting (XSS)

Product status

Default status
affected

Any version
affected

Credits

Bob Matyas finder

WPScan coordinator

References

https://wpscan.com/vulnerability/cbab7639-fdb2-4ee5-b5ca-9e30701a63b7/ exploit vdb-entry technical-description

cve.org CVE-2024-3630

nvd.nist.gov CVE-2024-3630

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-3630