THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-36266

Reserved:2024-05-22
Published:2024-06-11
Updated:2024-06-11

Description

A vulnerability has been identified in PowerSys (All versions < V3.11). The affected application insufficiently protects responses to authentication requests. This could allow a local attacker to bypass authentication, thereby gaining administrative privileges for the managed remote devices.



CRITICAL: 9.3CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
HIGH: 8.5CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:H/SI:H/SA:H

Problem types

CWE-287: Improper Authentication

Product status

Default status
unknown

Any version before V3.11
affected

References

https://cert-portal.siemens.com/productcert/html/ssa-024584.html

cve.org CVE-2024-36266

nvd.nist.gov CVE-2024-36266

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-36266