THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-36072

Assignermitre
Reserved2024-05-19
Published2024-06-27
Updated2024-07-09

Description

Netwrix CoSoSys Endpoint Protector through 5.9.3 and CoSoSys Unify through 7.0.6 contain a remote code execution vulnerability in the logging component of the Endpoint Protector and Unify server application which allows an unauthenticated remote attacker to send a malicious request, resulting in the ability to execute system commands with root privileges.

References

https://helpcenter.netwrix.com/bundle/z-kb-articles-salesforce/page/kA0Qk0000001E5lKAE.html

cve.org CVE-2024-36072

nvd.nist.gov CVE-2024-36072

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-36072
© Copyright 2024 THREATINT. Made in Cyprus with +