THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-35777

WordPress WooCommerce plugin <= 8.9.2 - Content Injection vulnerability

AssignerPatchstack
Reserved2024-05-17
Published2024-07-09
Updated2024-07-09

Description

Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability in Automattic WooCommerce allows Content Spoofing.This issue affects WooCommerce: from n/a through 8.9.2.



LOW: 3.5CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:L

Problem types

CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')

Product status

Default status
unaffected

Any version
affected

Credits

Savphill (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/woocommerce/wordpress-woocommerce-plugin-8-9-2-content-injection-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35777

nvd.nist.gov CVE-2024-35777

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35777
© Copyright 2024 THREATINT. Made in Cyprus with +