THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35742

WordPress Easy Forms for Mailchimp plugin <= 6.9.0 - Broken Access Control vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2024-05-17
Published:2024-06-10
Updated:2024-06-10

Description

Missing Authorization vulnerability in Code Parrots Easy Forms for Mailchimp.This issue affects Easy Forms for Mailchimp: from n/a through 6.9.0.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

NGÔ THIÊN AN / ancorn_ from VNPT-VCI (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/yikes-inc-easy-mailchimp-extender/wordpress-easy-forms-for-mailchimp-plugin-6-9-0-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35742

nvd.nist.gov CVE-2024-35742

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35742