THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35739

WordPress The Post Grid plugin <= 7.7.1 - Cross Site Scripting (XSS) vulnerability

Reserved:2024-05-17
Published:2024-06-08
Updated:2024-06-08

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in RadiusTheme The Post Grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.7.1.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

SouzaZinn (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/the-post-grid/wordpress-the-post-grid-plugin-7-7-1-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35739

nvd.nist.gov CVE-2024-35739

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35739