THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35737

WordPress WP Visitors Tracker plugin <= 2.3 - Reflected Cross Site Scripting (XSS) vulnerability

Reserved:2024-05-17
Published:2024-06-08
Updated:2024-06-10

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Loopus WP Visitors Tracker allows Reflected XSS.This issue affects WP Visitors Tracker: from n/a through 2.3.



HIGH: 7.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

Dave Jong (Patchstack) finder

References

https://patchstack.com/database/vulnerability/wp_visitorstracker/wordpress-wp-visitors-tracker-plugin-2-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35737

nvd.nist.gov CVE-2024-35737

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35737