THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35675

WordPress Advanced Woo Labels plugin <= 1.93 - Cross Site Scripting (XSS) vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2024-05-17
Published:2024-06-08
Updated:2024-06-10

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ILLID Advanced Woo Labels allows Cross-Site Scripting (XSS).This issue affects Advanced Woo Labels: from n/a through 1.93.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

Savphill (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/advanced-woo-labels/wordpress-advanced-woo-labels-plugin-1-93-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35675

nvd.nist.gov CVE-2024-35675

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35675