THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-35672

WordPress Netgsm plugin <= 2.9.19 - Broken Access Control vulnerability

AssignerPatchstack
Reserved2024-05-17
Published2024-06-04
Updated2024-07-11

Description

Missing Authorization vulnerability in Netgsm.This issue affects Netgsm: from n/a through 2.9.19.



HIGH: 7.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Majed Refaea (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/netgsm/wordpress-netgsm-plugin-2-9-16-broken-access-control-vulnerability-2?_s_id=cve vdb-entry

cve.org CVE-2024-35672

nvd.nist.gov CVE-2024-35672

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35672