THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35650

WordPress MelaPress Login Security plugin <= 1.3.0 - Remote File Inclusion vulnerability

Reserved:2024-05-17
Published:2024-06-10
Updated:2024-06-10

Description

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Melapress MelaPress Login Security allows PHP Remote File Inclusion.This issue affects MelaPress Login Security: from n/a through 1.3.0.



MEDIUM: 4.9CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Problem types

CWE-98 Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')

Product status

Default status
unaffected

Any version
affected

Credits

YC_Infosec (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/melapress-login-security/wordpress-melapress-login-security-plugin-1-3-0-remote-file-inclusion-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35650

nvd.nist.gov CVE-2024-35650

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35650