We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2024-35171

WordPress Academy LMS plugin <= 1.9.25 - Sensitive Data Exposure vulnerability

Reserved:2024-05-10
Published:2024-05-13
Updated:2024-05-13

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Academy LMS academy.This issue affects Academy LMS: from n/a through 1.9.25.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-200 Exposure of Sensitive Information to an Unauthorized Actor

Product status

Default status
unaffected

Any version
affected

Credits

Peng Zhou (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/academy/wordpress-academy-lms-plugin-1-9-25-sensitive-data-exposure-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35171

nvd.nist.gov CVE-2024-35171

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35171