THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35168

WordPress WP Discourse plugin <= 2.5.1 - Broken Access Control vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2024-05-10
Published:2024-06-11
Updated:2024-06-11

Description

Missing Authorization vulnerability in Discourse WP Discourse.This issue affects WP Discourse: from n/a through 2.5.1.



MEDIUM: 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Joshua Chan (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/wp-discourse/wordpress-wp-discourse-plugin-2-5-1-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35168

nvd.nist.gov CVE-2024-35168

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35168