THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-35165

WordPress Gutenify plugin <= 1.4.0 - Sensitive Data Exposure via API vulnerability

Reserved:2024-05-10
Published:2024-05-13
Updated:2024-05-13

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Gutenify.This issue affects Gutenify: from n/a through 1.4.0.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-200 Exposure of Sensitive Information to an Unauthorized Actor

Product status

Default status
unaffected

Any version
affected

Credits

Peng Zhou (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/gutenify/wordpress-gutenify-plugin-1-4-0-sensitive-data-exposure-via-api-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-35165

nvd.nist.gov CVE-2024-35165

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35165