THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-35116

IBM MQ denial of service

Assigneribm
Reserved2024-05-09
Published2024-06-28
Updated2024-07-08

Description

IBM MQ 9.0 LTS, 9.1 LTS, 9.2 LTS, 9.3 LTS, and 9.3 CD is vulnerable to a denial of service attack caused by an error applying configuration changes. IBM X-Force ID: 290335.



MEDIUM: 5.9CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

Problem types

CWE-789 Uncontrolled Memory Allocation

Product status

Default status
unaffected

9.0 LTS, 9.1 LTS, 9.2 LTS, 9.3 LTS, 9.3 CD
affected

References

https://www.ibm.com/support/pages/node/7157387 vendor-advisory

https://exchange.xforce.ibmcloud.com/vulnerabilities/290335 vdb-entry

https://www.ibm.com/support/pages/node/7158071 vendor-advisory

cve.org CVE-2024-35116

nvd.nist.gov CVE-2024-35116

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-35116