We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2024-34808

WordPress JCH Optimize plugin <= 4.2.0 - Path Traversal vulnerability

Reserved:2024-05-09
Published:2024-05-16
Updated:2024-05-16

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Samuel Marshall JCH Optimize.This issue affects JCH Optimize: from n/a through 4.2.0.



MEDIUM: 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')

Product status

Default status
unaffected

Any version
affected

Credits

Dhabaleshwar Das (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/jch-optimize/wordpress-jch-optimize-plugin-4-2-0-path-traversal-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-34808

nvd.nist.gov CVE-2024-34808

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34808