We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2024-34805

WordPress iframe plugin <= 5.0 - Cross Site Scripting (XSS) vulnerability

Reserved:2024-05-09
Published:2024-05-16
Updated:2024-05-16

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Webvitaly iFrame allows Stored XSS.This issue affects iFrame: from n/a through 5.0.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

Byeongjun Jo (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/iframe/wordpress-iframe-plugin-5-0-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-34805

nvd.nist.gov CVE-2024-34805

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34805