THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-34793

WordPress WP Next Post Navi plugin <= 1.8.3 - Cross Site Scripting (XSS) vulnerability

AssignerPatchstack
Reserved2024-05-09
Published2024-06-03
Updated2024-07-06

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Kharim Tomlinson WP Next Post Navi allows Stored XSS.This issue affects WP Next Post Navi: from n/a through 1.8.3.



MEDIUM: 5.9CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

Alfido Osdie (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/wp-next-post-navi/wordpress-wp-next-post-navi-plugin-1-8-3-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-34793

nvd.nist.gov CVE-2024-34793

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34793
© Copyright 2024 THREATINT. Made in Cyprus with +