THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-34685

[CVE-2024-34685] Cross-Site Scripting (XSS) vulnerability in SAP NetWeaver Knowledge Management XMLEditor

Assignersap
Reserved2024-05-07
Published2024-07-09
Updated2024-07-23

Description

Due to weak encoding of user-controlled input in SAP NetWeaver Knowledge Management XMLEditor which allows malicious scripts can be executed in the application, potentially leading to a Cross-Site Scripting (XSS) vulnerability. This has no impact on the availability of the application but it has a low impact on its confidentiality and integrity.



MEDIUM: 6.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Problem types

CWE-79: Improper Neutralization of Input During Web Page Generation

Product status

Default status
unaffected

KMC-WPC 7.50
affected

References

https://url.sap/sapsecuritypatchday

https://me.sap.com/notes/3468681

cve.org CVE-2024-34685

nvd.nist.gov CVE-2024-34685

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34685
© Copyright 2024 THREATINT. Made in Cyprus with +