THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-34440

WordPress AI Engine plugin <= 2.2.63 - Auth. Arbitrary File Upload vulnerability

Reserved:2024-05-03
Published:2024-05-13
Updated:2024-05-13

Description

Unrestricted Upload of File with Dangerous Type vulnerability in Jordy Meow AI Engine: ChatGPT Chatbot.This issue affects AI Engine: ChatGPT Chatbot: from n/a through 2.2.63.



CRITICAL: 9.1CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Problem types

CWE-434 Unrestricted Upload of File with Dangerous Type

Product status

Default status
unaffected

Any version
affected

Credits

stealthcopter (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/ai-engine/wordpress-ai-engine-plugin-2-2-63-arbitrary-file-upload-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-34440

nvd.nist.gov CVE-2024-34440

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34440