THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-34378

WordPress LeadConnector plugin <= 1.7 - API Broken Access Control vulnerability

Reserved:2024-05-02
Published:2024-05-06
Updated:2024-06-06

Description

Missing Authorization vulnerability in LeadConnector.This issue affects LeadConnector: from n/a through 1.7.



HIGH: 8.6CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Majed Refaea (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/leadconnector/wordpress-leadconnector-plugin-1-7-api-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-34378

nvd.nist.gov CVE-2024-34378

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34378