We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2024-34191

Updated:2024-05-14

Description

htmly v2.9.6 was discovered to contain an arbitrary file deletion vulnerability via the delete_post() function at admin.php. This vulnerability allows attackers to delete arbitrary files via a crafted request.

References

https://chmod744.super.site/htmly-cve

cve.org CVE-2024-34191

nvd.nist.gov CVE-2024-34191

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34191