THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-34140

Adobe Bridge PDF File Parsing Memory Corruption

Assigneradobe
Reserved2024-04-30
Published2024-07-09
Updated2024-07-09

Description

Bridge versions 14.0.4, 13.0.7, 14.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.



MEDIUM: 5.5CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Problem types

Out-of-bounds Read (CWE-125)

Product status

Default status
affected

Any version
affected

References

https://helpx.adobe.com/security/products/bridge/apsb24-51.html vendor-advisory

cve.org CVE-2024-34140

nvd.nist.gov CVE-2024-34140

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-34140